Ca y est  !

La version 1.0 de mon extension de billetterie est disponible. Cela signifie qu'on peut maintenant l'utiliser en conditions réelles.

J'y ai supprimé la surcharge des classes hikashop, ce qui fait que cette extension suit facilment les mises à jour dhikashop et est compatible avec les versions 1.5 à 2.0.

Elle est disponible par téléchargement sur http://thomasbouffon.fr/images/data/etickets4hikashop/etickets4hikashop-1.0.1.zip, mais comme elle comprend TCPDF qui est volumineuse, il vaut mieux l'installer avec l'option 'installer depuis une url' plutôt que l'uploader sur son site.

J'ai aussi rédigé une documentation détaillant par exemple la personnalisation d'un billet.

N'hésitez pas à l'essayer et me donner vos retours, ou ce que vous souhaiteriez voir dans les prochaines versions !