ETickets4Hikashop is now compatible with Joomla 2.5 and 3.0.

You can download it or install it directly from http://thomasbouffon.fr/images/data/etickets4hikashop/etickets4hikashop-1.0.3.zip (as usual, it is best to install from url because of the size of the archive)


Any feedback welcome !